site availability issues with in.qubole.com
Incident Report for Qubole
Resolved
The issue has been resolved.
Posted Sep 22, 2020 - 07:52 PDT
Identified
The site is loading intermittently. We are working on it with the highest priority.
Posted Sep 22, 2020 - 07:47 PDT
Update
We are currently looking into the issue.
Posted Sep 22, 2020 - 07:36 PDT
Investigating
We are currently looking into the issue.
Posted Sep 22, 2020 - 07:35 PDT
This incident affected: in.qubole.com Environment (AWS) (Site Availability, QDS API, Command Processing, Qubole Scheduler, Cluster Operations, Notebooks).