api.qubole.com site is unavailable
Incident Report for Qubole
Resolved
Qubole DevOps has fully resolved this issue.
Posted Mar 12, 2018 - 12:30 PDT
Monitoring
Our DevOps team has worked successfully to resolve an issue with the AWS cloud infrastructure. We will monitor further to ensure the complete service is functioning as expected. Most customers have verified that site availability has now been restored.
Posted Mar 12, 2018 - 11:38 PDT
Investigating
We received internal monitoring alerts that the api.qubole.com site is unavailable. Our DevOps team is actively investigating. We will keep updates posted as we have more information.
Posted Mar 12, 2018 - 11:29 PDT