Functionality issues with gcp.qubole.com
Incident Report for Qubole
Resolved
Qubole DevOps has verified functionality and we are resolving this incident.
Posted Nov 12, 2019 - 17:55 PST
Monitoring
Qubole DevOps deployed a fix for the current issues. If users are still experiencing UI-related issue, they should logout and log back in. Cluster operations and command processing are working correctly now.
Posted Nov 12, 2019 - 15:42 PST
Investigating
Qubole DevOps is investigating functionality issues with the gcp.qubole.com environment. A few areas of impact include UI access and cluster start-ups. We will provide updates as we have more information.
Posted Nov 12, 2019 - 12:53 PST
This incident affected: gcp.qubole.com Environment (GCP) (Site Availability, Command Processing, Cluster Operations).