Accessiblity and performance issue on azure-eu.qubole.com
Incident Report for Qubole
Resolved
The azure-eu.qubole.com seems to be back online after the azure cluster upgrade.
Posted Nov 27, 2021 - 23:18 PST
Update
We are currently experiencing site availability issue, while accessing https://azure-eu.qubole.com/ . This is currently being investigated and we will update back at the earliest.
Posted Nov 26, 2021 - 22:29 PST
Investigating
azure-eu.qubole.com is currently seeing some performance issue and is returning errors during access. At this time failures appear to be partial and intermittent, but Devops is investigating.
Posted Nov 26, 2021 - 18:58 PST
This incident affected: Site Availability, QDS API, Command Processing, Qubole Scheduler, Cluster Operations, and Notebooks.