Asia Mumbai Region - Qubole Data Service Unavailable
Incident Report for Qubole
Resolved
Qubole Data Service in AWS Mumbai region (ap-south-1) is operating normally.
Posted Jun 20, 2017 - 09:39 PDT
Identified
Qubole engineers have determined that the service unavailability is due to an incorrect deployment. We are taking steps to resolve this issue.
Posted Jun 19, 2017 - 11:03 PDT
Investigating
Qubole Data Service in AWS Mumbai region (ap-south-1) is unavailable. Engineers are investigating.
Posted Jun 19, 2017 - 08:32 PDT