UI slowness on wellness.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 05:06 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2019 - 04:03 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2019 - 03:53 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2019 - 02:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2019 - 00:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2019 - 23:42 PST
Update
Qubole DevOps is deploying a fix for the UI issue and should stabilize in the next 20-30 minutes.
Posted Nov 09, 2019 - 22:36 PST
Update
Qubole DevOps is testing the fix for this issue and will require additional time. ETA of 1 1/2 hours from now.
Posted Nov 09, 2019 - 21:08 PST
Identified
Qubole DevOps has identified a change to improve the current responsiveness issues. ETA to the fix is 1 1/2 hours from now.
Posted Nov 09, 2019 - 19:45 PST
Investigating
We are currently working on improving responsiveness in the UI for wellness.qubole.com. We will provide updates shortly.
Posted Nov 09, 2019 - 19:14 PST
This incident affected: wellness.qubole.com Environment (AWS) (Site Availability, QDS API).