Issues while loading the cluster page in the portal for api.q
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted May 13, 2020 - 05:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 05:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2020 - 05:14 PDT
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 04:45 PDT
Investigating
We are currently investigating an issue which is impacting cluster pages in our portal.
Posted May 13, 2020 - 04:40 PDT
This incident affected: api.qubole.com Environment (AWS) (Cluster Operations) and us.qubole.com Environment (AWS) (Cluster Operations).