Qubole Environment Impacted for Import/Export Jobs - api.qubole.com
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 00:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2018 - 00:02 PDT
Investigating
Qubole DevOps is currently investigating an issue which impacts Import/Export jobs with the environment. Please stay tuned for additional details.
Posted Jul 08, 2018 - 23:50 PDT
This incident affected: api.qubole.com Environment (AWS) (Command Processing).