QDS Hive Query Failures
Incident Report for Qubole
Resolved
No new occurrences of the problem have been detected for 24+hrs.
Posted Oct 20, 2016 - 15:23 PDT
Monitoring
Qubole has identified a problem where hive queries could hang or fail with connection errors. There were connection errors originating from a single AWS EC2 instance in our hive tier.

The problem has been contained. New queries are no longer affected.

Qubole will continue to monitor this for 24 hours.
Posted Oct 19, 2016 - 15:14 PDT