Issue with service running on Amazon Web Services
Incident Report for Qubole
Resolved
All systems are working normally for the past 24 hours.

Please drop a note to help@qubole.com for any queries or concerns.
Posted Oct 02, 2015 - 08:34 PDT
Monitoring
Our service was affected by the RDS (Relational Database Service) and other service issues reported by Amazon Web Services today (01-Oct-2015): http://status.aws.amazon.com/

The RDS instances triggered an automatic fail-over due to network connectivity issue. The impact time was from 4:35 am to 4:39 am PST (11:35-11:39 am UTC). The instances are operating normally and we are monitoring our service.

Please drop a note to help@qubole.com for any queries or concerns.
Posted Oct 01, 2015 - 07:36 PDT