Intermittent issue with commands processing delays
Incident Report for Qubole
Resolved
All Qubole services are operating normally.
Posted Apr 25, 2017 - 03:15 PDT
Update
Additional fixes to improve stability and performance of the QDS platform have been implemented at 2:15AM PDT on 24 Apr 2017. Engineers are continuing to monitor system performance.
Posted Apr 24, 2017 - 02:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2017 - 05:56 PDT
Investigating
Between 20 Apr 2017 10:30pm PDT and 21 Apr 2017 2:15am PDT, we have observed an intermittent issue that caused longer than normal delays in commands being picked up for processing. Based on our initial investigation, this problem seems to be related to high load on our primary database. Qubole engineers have taken steps to reduce the load and commands are being processed normally after 2:15am PDT on 21 Apr 2017. We are continuing to monitor our service and are working on a permanent fix.
Posted Apr 21, 2017 - 05:55 PDT