Qubole Tunnel Server Outage
Incident Report for Qubole
Resolved
No new occurrences of the problem have been detected for the past 24+hrs.
Posted Nov 12, 2016 - 12:29 PST
Monitoring
Qubole services are now fully restored. We will continue to monitor the tunnel servers for next 24 hours.
Posted Nov 11, 2016 - 13:48 PST
Update
Starting around 10:45 AM Pacific on November 11th, Qubole is facing problems with tunnel servers. Services are now mostly restored. We are actively working towards a full restoration.
Posted Nov 11, 2016 - 13:25 PST
Identified
Starting around 10:45 AM Pacific on November 11th, Qubole is facing problems with tunnel servers. Several customers are affected. We are actively working on restoring the service.
Posted Nov 11, 2016 - 10:51 PST