Some pages in Qubole UI are not accessible
Incident Report for Qubole
Resolved
UI is back to normal and all Qubole services are functioning with normal performance levels.
Posted Apr 18, 2017 - 12:28 PDT
Monitoring
An update to the Qubole code caused this unintended service interruption. That change was reverted at 12:08PM PDT and all pages in the Qubole UI are now accessible. Engineers are monitoring and verifying system performance.
Posted Apr 18, 2017 - 12:13 PDT
Investigating
Starting at 11:44 AM PDT, some pages in the Qubole UI are showing an error message. The Cluster and Control Panel pages are impacted. Qubole engineers are actively investigating this issue.
Posted Apr 18, 2017 - 12:08 PDT