Problems launching new clusters
Incident Report for Qubole
Resolved
This issue has been identified and addressed.
Posted Jun 30, 2016 - 11:13 PDT
Investigating
We are currently investigating problems launching new cluster instances.
Posted Jun 30, 2016 - 10:58 PDT