Increased Amazon API Error Rates in US-EAST-1 Region.
Incident Report for Qubole
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 10, 2017 - 17:08 PST
Monitoring
AWS has resolved the issue.
-----------
"1:59 PM PST Between 12:36 PM and 1:50 PM PST, we experienced elevated error rates for the EC2 Management Console and some Describe APIs in the US-EAST-1 Region. This issue has been resolved and the service is operating normally."
-----------

Qubole will continue to monitor the services for errors.
Posted 12 days ago. Jan 10, 2017 - 14:10 PST
Investigating
AWS is reporting increased error rates for EC2 in us-east-1:
---
"1:16 PM PST We are investigating increased error rates for the EC2 Management Console and some Describe APIs in the US-EAST-1 Region."
---
(See: http://status.aws.amazon.com/)

This may impact cluster startup and scale up functions in Qubole for clusters running in us-east-1 region.

Qubole will continue to monitor http://status.aws.amazon.com/ for updates.
Posted 12 days ago. Jan 10, 2017 - 14:04 PST