AWS US-East-1 API Errors
Incident Report for Qubole
Resolved
AWS has updated http://status.aws.amazon.com/ indicating the problem is now resolved:
----
"Aug 10, 8:02 PM PDT Between 5:01 PM and 6:26 PM PDT we experienced increased error rates for EC2 APIs for managing instances, VPCs, and security groups, as well as increased error rates for new instance launches in the US-EAST-1 Region. Existing instances were not affected. The issue has been resolved and the service is operating normally."
----
Posted Aug 10, 2016 - 21:12 PDT
Investigating
AWS is reporting increased error rates for EC2 in us-east-1:
---
"Aug 10, 5:26 PM PDT We are investigating increased error rates for RunInstances API requests and new instance launches in the US-EAST-1 Region."
---
(See: http://status.aws.amazon.com/)

This may impact cluster startup and scale up functions in Qubole for clusters running in us-east-1 region.

Qubole will continue to monitor http://status.aws.amazon.com/ for updates.
Posted Aug 10, 2016 - 18:22 PDT