AWS US-East-1 API Errors
Incident Report for Qubole
Resolved
Between 11:15 AM and 1:05 PM PDT AWS US-East-1 Region faced increased API error rates. During this time frame, Qubole users may have faced issues with various QDS services as well.

According to http://status.aws.amazon.com, these problems have been resolved.
Posted Jul 19, 2016 - 13:29 PDT
Monitoring
Due to AWS API Errors in US-East-1, api.qubole.com is facing intermittent issues.

AWS service status is available here http://status.aws.amazon.com/
Posted Jul 19, 2016 - 12:01 PDT